PDA

View Full Version : [ubuntu] New to this. Don't like the set up all that much



Jackzor
December 8th, 2009, 06:34 PM
Okay. Not here to complain. Just want to make a few changes. Problem is I dunno how.

Where do I start with.. First of all changing the menu bar at the top of my screen.(Applications/Places/System buttons.)

I don't want that bar there. But I want to keep access to all though places.

Basicly I want it all in one button. Any help here?

karamu
December 8th, 2009, 06:39 PM
The bars at the top and bottom of the screen in the default Ubuntu installation are Gnome (the desktop environment) Panels. Right click on one then choose Properties- you can select where to put each panel. On my machine I have nothing at the bottom and everything I need in the panel across the top of the screen.

That is one of the wonderful things you will find out about Linux- everything is customisable- it's just a case of figuring out how to do it!

Jackzor
December 8th, 2009, 06:39 PM
That was easy. Sorry, I figured it out. Lol Add the Menu Bar to the panel

Edit: How would I add the Shutdown and Reboot command to my new menu?

karamu
December 8th, 2009, 06:45 PM
There should be an option "Quit" in the main menu- possibly under "System".

Jackzor
December 8th, 2009, 07:42 PM
Okay, Another Issue. Fading windows. When a window is unactive it fades out. I want to stop this but I don't know where to look.

scratman
December 8th, 2009, 08:40 PM
I'm pretty sure that going to System > Preferences > Appearance > Visual Effects and selecting "None" will achieve the desired result.

karamu
December 8th, 2009, 08:53 PM
Okay, Another Issue. Fading windows. When a window is unactive it fades out. I want to stop this but I don't know where to look.

Try in Compiz settings (or advanced Desktop Effects- in System or Preferences)- you might need to install the package ccsm (Compiz Config Settings Manager)- I think the effect you are talking about it "Trail focus"- in the settings manager you can turn it off or edit it.

ahorriblemess
December 8th, 2009, 10:29 PM
Try in Compiz settings (or advanced Desktop Effects- in System or Preferences)- you might need to install the package ccsm (Compiz Config Settings Manager)- I think the effect you are talking about it "Trail focus"- in the settings manager you can turn it off or edit it.

Since you're new to this, I'll add to this response. I came back to Ubuntu after a couple of years and noticed some things are different. You probably don't have Compiz settings installed already, so if you're using Karmic Koala 9.10, go in your menu and choose "Ubuntu Software Center", then search for "compiz" and it should be the second one down. "Advanced Desktop Effects Settings (ccsm)"

When it's all done installing, you should find it in System>Preferences as "Compiz Settings Manager" (hence the acronym "ccsm" but not really because they left out the word, "config")