View Full Version : [ubuntu] Can't go any furthur after Booting CD

December 8th, 2009, 08:38 AM
Hi. My first attempt at Ubuntu. Burnt the .iso, verified, Md5ed, everything is fine, can get the CD to boot. After that nothing, except Boot from main disk. The other options don't work. I've tried all the F6 options as well as other boot parameters listed on the ubuntu FAQ's and on the forums here. This CD doesn't work in a Acer (month old), C2D laptop, and 2 P3's. The .iso is fine since I got it to make a bootable USB but the P3's dont support USB booting. I think the problem is that the GUI can't find the CD Drive after it has booted, but I don't know enough linux to force it to point to the CD.

December 8th, 2009, 08:51 AM
did you try burning another disk?

December 8th, 2009, 09:36 AM
Some of the things on the CD run fairly slowly, did you give it enough time to do the requested job(s)? Observe the drive light to ensure that it is still running. It took my box several minutes to check the CD or almost an hour to run a fsck.

Did you burn the iso at as slow a speed as possible? Fast burns mean many frisbees.

December 8th, 2009, 07:26 PM
On my 3rd CD, 2nd DVD and 2nd CD-RW. Also 2nd .iso image. At this point I am stumped. Most forum users seem to be able to atleast get the menu to do a memtest or verify CD. I get no response on any of it except Boot from main drive. I know it hasn't crashed since all the F1-F6 stuff works fine. The .iso is good because I got it loaded on a USB and it booted. I also know from the activity LED and CD spinning that it tries to load the command and then fails. It just doen't give me any feedback.

I have tried ever boot modifier I, and other people on the forum can suggest until the Menu gives me a constant /casper/vmlinuz (or something like that) every time I press enter and then I have to reboot to the menu again.

Since this is on 4 computers all different generations and different formats/manufacturers of optical media there must be something I am consistanly doing wrong.

And yes I burnt at the lowest speed using imgburn.


P.S. I know it isn't taking its sweet time loading because the CD spins down.

December 8th, 2009, 07:28 PM
It's a strange problem and if it booted from usb stick just use the stick if possible.