PDA

View Full Version : [ubuntu] Screwed my apache webserver



arun chauhan
December 7th, 2009, 06:40 PM
Hi guys, i wanted to have a dyndns site and i got all the formalities done, like setting up modem for dyndns site and a ddclient running..... but was not able to connect to my site....
So i thought i will have to activate my new site on my apache web server..... I really don't know but this thing ruined my apache..... now i have apache running but really of no use....

First thing, what i thought was correct or not??? If yes can you guide me to do it correctly(in case i have done it wrongly) ???

Second thing, How to bring back the apache to it's default stage i.e. when you type
http://localhost/
a message saying "it works" flashes....


THANKS IN ADVANCE......

sandyd
December 7th, 2009, 07:23 PM
the files that are served by the server are supposed to be in /var/www/ just change the files there

bodhi.zazen
December 7th, 2009, 08:04 PM
Hi guys, i wanted to have a dyndns site and i got all the formalities done, like setting up modem for dyndns site and a ddclient running..... but was not able to connect to my site....
So i thought i will have to activate my new site on my apache web server..... I really don't know but this thing ruined my apache..... now i have apache running but really of no use....

First thing, what i thought was correct or not??? If yes can you guide me to do it correctly(in case i have done it wrongly) ???

Second thing, How to bring back the apache to it's default stage i.e. when you type
http://localhost/
a message saying "it works" flashes....


THANKS IN ADVANCE......

LOL

That sounds like the default setup for apache.

My advice is, do't panic, can you describe what you did, step-by-step and what your configuration looks like ?

My guess is that you are working with virtual hosts, which is fine =)

If so, you want to browse to your server name, not http://localhost

See also :

ApacheMySQLPHP - Community Ubuntu Documentation (https://help.ubuntu.com/community/ApacheMySQLPHP)