View Full Version : [SOLVED] Forced Into Partial Upgrade and Remove DeVeDe

December 7th, 2009, 06:28 PM

After several days of using devede with no problems, today update manager wouldn't do a proper update and required a partial upgrade which, to complete, necessitated removing devede saying it was out of date.

I tried reinstalling devede from apt-get and the same problem arose on attempting an update. Should I install the newest version as a .deb from the devede website or is there a better way to get a newer version from the repositories that won't hinder my updates?

Thanks in advance!

BTW: 64-bit 9.10 in case that matters!

PS Just realized this "Intsallation and Upgrades" category was for distro upgrades, not all upgrade problems, but can't find how to switch it... my apologies!

December 8th, 2009, 08:49 AM
I just got the same problem. There most be a conflict with some other package somewhere. I have to go to work, but if I figure anything out later I'll let you know.:popcorn:

December 8th, 2009, 09:30 AM
I just tried installing DeVeDe here on 64bit Karmic and it worked fine for me.

I had to install MPlayer before it would work though.

December 8th, 2009, 09:32 AM
Devede works fine on my system too, it just when I run an system update it is removed?

December 15th, 2009, 11:12 PM
Updates continue to remove devede, so I installed the debian package (a newer version anyway), but now it stops just after starting encoding and says:

"Conversion failed. It seems a bug of mencoder."

Any help either getting the repository version to remain installed or to resolve this problem with the newer version from the devede site would be greatly appreciated!

December 15th, 2009, 11:30 PM
I simply installed the devede package from:


and not it all works seems to work fine.


December 16th, 2009, 12:54 AM
That is the same version I installed and still the same conversion failure blamed on mencoder.

December 16th, 2009, 01:02 AM
Something must have been fixed in the update manager, because after several days of continual removal and forced partial upgrades, I now removed the getdeb version and tried reinstalling through apt-get from the repositories. Now this version works properly and also no longer forces an uninstall and partial upgrade.

Thanks all for suggestions. I will flag as solved and hope this reversion advice helps others!