View Full Version : [ubuntu] 9.10 KK Installation Issue

December 7th, 2009, 05:57 PM
Downloaded 9.10 Karmic Koala, checksum came up OK, burned to CD and attempted to install. In the past I have used this method on the same pc to install both 7.10 and 8.10 and not encountered this problem.

At a seemingly random point in the pre install process the pc locks up, the scroll lock and caps lock lights on my keyboard come on and 5-10 seconds later the pc resets itself. This has happened at the very beginning on country select and the furthest i've got is 30% formatting a partition before the error occurs.

Currently trying to download the alternate install (which is text based correct?). Have tried burning the image to a second CD at only 22x, but this made no difference.

If at all relevant i'm also having XP problems with random lockups only curable by hard resets but had thought i'd fixed it (event id 3011 & 3012) by running lodctr /r.

Thanks in advance

December 7th, 2009, 06:01 PM
Yes, alternate install cd is text based installer. And "only" 22x for installation cd is not that low. I never burn them higher than 8x.
I don't know what might be causing this, very strange. Although you say you have some XP problems too.

December 7th, 2009, 06:57 PM
Ok tried the alternate installer. It formats the partition, begins the installation for a bit then at some point stops asks me to insert the ubuntu 9.10 karmic koala cd.

A tad confused at this point I try and open the CD drive, but it won't respond and neither go back or continue progress the install.

Any ideas? I'm currently at a loss

December 7th, 2009, 07:01 PM
Any chance of a faulty cd drive? It would stop the desktop cd install too if it can't read it properly. Just thinking aloud...

December 7th, 2009, 08:11 PM
Ok tried 8.10 to see if it was the CD or not.

Installation Failed

The installer encountered an error copying files to the hard disk

[Errno 5] Input/Output error

Faulty cd/dvd drive or hard disk


So at least that's narrowed it down a bit. Given my XP problems i'm inclined to believe its the hard drive, but tomorrow will swap out the dvd drive and try again. Other than that looks like i'm in the market for a big stack of blank dvd's and a new hdd :)

December 7th, 2009, 08:17 PM
Well, at least that's progress in the troubleshooting. :)

December 10th, 2009, 11:32 PM

Brand new hard drive, same issue as before. Going to try from USB

edit: Scanned the desktop live cd and the alternate cd, and they both come up fine. I actually got to 76% installed using the alternate, but crashed on country select on the desktop live one. So the crashes seem completely random and i'm absolutely lost. Will redownload the iso and try from USB but i doubt it will actually change anything.

December 11th, 2009, 04:31 PM
Ok, tried 9.04 from USB following the guide from pendrivelinux.com. I can get to the install screen where you select the options (Run, Install to HDD, Memtest, Check USB for faults, Advanced options, Help)

Run, Install, Check USB all don't do anything - install screen just refreshes.

Advanced options, Help and Memtest all actually do something. Furthermore tried 9.04 from alternate cd installer, both 9.04 and 9.10 alternate installers fail on 76% installing system. I can't read what its quite doing at that point because:

Please insert 'Ubuntu 9.04 _Jaunty Jackalope_ - Release i386 (20090420.1)' flashes up but it appears to say "checking file 1 of 1" or something along those lines.

I can get the recover an install working through advanced options, however have no idea what to do at the cmd line prompt.

Ideas anyone?

December 14th, 2009, 03:01 PM
Tried setting CDROM to slave, and also tried setting noapic, nolapic and acpi=off in the install menu, still fails in the same places and the same manner for both the live and alternate installer

December 14th, 2009, 06:09 PM

Ubuntu is now installed. I took my sata drive out, stuck it in an old system i had (dell dimension 9100 of all things) and it installed beautifully. Other than a hilarious error where upon booting up in my home system it had a fit because it thought the last time the swap had been loaded was the future, down to differing mb time settings. Love it.

Unfortunately the error i was getting installing from the live cd (Scroll lock and caps lock flashing) now happens within 20 seconds of booting into ubuntu. Fabulous