PDA

View Full Version : [ubuntu] 9.10 Install fails to find hard drive partition!



ConfusedMarkE
December 7th, 2009, 09:40 AM
Hi,
Extremely new to Ubuntu as mostly used Windows and now a Mac.
The problem is that when I try to install 9.10 (64bit for AMD) the install halts on page 4: Partition details.
There is no partition shown!
How do I get the install to see my HDD partitions.
My PC specs are:-
AMD Athlon 3200+
ASUS A8V-MX Motherboard
Western Digital WD1600JS-00MHB0 160Gb SATA HDD
1.5 Gb DDR
DVD/CD-ROM: HL-DT-ST DVDRAM GSA-H10N
LITE-ON DVD SHD-16P1S
Windows XP SP2
NTFS File system

I have absolutely no idea how to partition the hard drive from Ubuntu so step by step instructions would be good.
Fed up of my PC constantly hanging/crashing and running when it feels like it with Vista so got rid of that and re-installed XP.
Please there must be some samaritan that can guide me.
Cheers

Sin@Sin-Sacrifice
December 7th, 2009, 09:56 AM
There is a search bar at the top of the page. And Google... https://help.ubuntu.com/community/HowtoPartition

ConfusedMarkE
December 8th, 2009, 08:45 AM
THanx for the tip, however when I run Gparted from terminal from LiveCd there are no hard disks or partitions shown!.
I ran defrag in Windows and both partitions are shown as:- C: 4.40Gb NTFS
New Volume F: 145Gb NTFS
So the screen looks nothing like the one on the webpage for partition basics
Aditional Info:
AMIBIOS
ASUS A8V-MX ACPI BIOS VER 053
1 AMD NORTHBRIDGE REV E6

So, at the moment totally lost and getting frustrated!