View Full Version : Error while trying to install.

December 3rd, 2009, 02:05 AM
So I got past the U3 fiasco and managed to get it to boot from a USB drive (though the BIOS recognizes it as a hard drive and not a "removable media"...)

When I get to the main screen, I hit "install", the Ubuntu logo is there for a second, then I get a weird error and get dumped to the terminal. I can't see the whole thing because it then goes to the "mount" help command which displays options and junk. The only thing I can see is

"Can not mount /dev/loop1 on /cow"

I checked the integrity of the "disk" via the startup screen and it was fine. Help... :(

December 3rd, 2009, 02:12 AM
Hi PoopLoops.

There are a couple bug reports, and a lot of google hits.

I haven't found much yet.


This solved thread should help.


December 3rd, 2009, 02:42 AM
Wow, thanks. I had Googled a lot and I kept coming up with people not being able to boot from the USB stick, which wasn't my problem.

December 4th, 2009, 01:33 AM
Glad you fixed it PoopLoops.