View Full Version : Obstacles installing

November 30th, 2009, 03:10 AM
I have an Asus EEE900 and I am wanting to kill the XP off of it and put a complete NbRemix install on it, BUT, I can't even get the .iso ready.

So far,
I've downloaded the .iso [ubuntu-9.10-netbook-remix-i386.iso] which took a good 2 hours with my wonderful internet speeds.

I've used Unetbootin to put UNR.iso on an SD card

Then I rebooted and I got a /dev/loop0.. something cant mount /filesystem/squash...// something error.

Okay, Went back and saw that I have the SD card formatted as FAT and then formatted it to FAT32 ( I have NO Idea if this makes any difference or not)

But of course to reformat the SD card I had to clear all the data off it.

So, I tried to use Unetbootin again to burn [ubuntu-9.10-netbook-remix-i386.iso] onto the SD.

But now it hangs up at about 4% when trying to copy that damn "squash" file. The same "squash" thing that I saw when I got the error message earlier.

What is this... "Squash" file, and did I break everything already?

Also in UnetBootin I don't know what distrubuion options to select up top, there doesn't seem to be anything specifically for UNR, so I just leave it default and go down to the ISO image button.

Maybe it hangs up because I'm not selecting the correct distribution?

Help is gladly appreciated, I love ubuntu and I really would like to have it as my main OS on this laptop, I'm just not very accustomed to Ubuntu, or Linux in general.
I had installed a version of Ubuntu (can't remember which exactly now..) about a year ago on another computer and it was amazing. After I got everything worked out of course.

December 1st, 2009, 03:28 AM