View Full Version : [ubuntu] Resume suspend causes troubles

November 29th, 2009, 02:50 PM
I was told I posted it in the wrong section, so here it is in the right section!

I used to have linux mint gloria 7 installed. I removed that to try Ubuntu 9.10 karmic koala.

Everything worked fine in Mint 7

Here are the problems I currently have:
Going into suspend mode works fine

When I resume following problems occur:
- (sometimes) Programs take ages to start up (any program) or do not start up at all
- I've set pressing the power button to going into suspend mode. Pressing the button has no effect anymore when I resume
- Pressing ctrl+alt+delete has no effect anymore, before suspending it shows the shutdown screen.
- when I try to suspend again through the menu it locks the screen instead of going to suspend mode.
- Can not shutdown anymore, the shutdown box freezes when I click "shut down"

Packard Bell MH45-u-004nl with this hardware:
It's dutch but you'll understand it, just scroll down.

November 29th, 2009, 04:46 PM
I just tried the live CD: Same result, same problems.

November 29th, 2009, 07:07 PM

December 3rd, 2009, 09:06 AM
I found the problem, it's the linux kernel.

The same thing happens in fedora 12, I've tried the live CD.