View Full Version : [ubuntu] HELP! ATI Mobility Radeon™ X2300 Doesnt work anymore, how can i get the Default?

November 27th, 2009, 02:13 AM
I installed Ubuntu onto my laptop yesterday and it worked fine i could set the visual affects to Extra and everything. But now after i installed some stuff. I can't get visual affects! Or do anything that would need my ATI Mobility Radeon™ X2300. Something might have changed with the drivers
ATI Mobility Radeon™ X2300 Doesnt work anymore. I even typed in this into the terminal:

administrator@ubuntu:~$ aticonfig
aticonfig: No supported adapters detected

And its like the driver is gone. Is there anyway for me to get Ubuntu's Default driver back? I really don't want to reinstall Ubuntu.

I have tried:

Getting the xserver-xgl from the Synaptic Package manager and the Terminal, but its not there.
I installed some other driver that had my cards support(forgot the name..) but it messed up my laptop really badly(im not going to go into detail atm)

Is there anyway? Please help.

Hope you can help,