View Full Version : [ubuntu] Installation :Locking Up

November 25th, 2009, 03:06 AM

I have downloaded Ubunto 9.10 and burnt to CD, and it is locking up while looking at it before installation and during installation. I have a HP/Compaq SR 5350F with Windows Vista SP2 already installed. (I have a Sapphire Radeon 4550 graphics card that I disabled for the install and have enabled the onboard graphics through VGA cable.) I would like to have it setup for dualboot. While looking around at Ubunto before installing, it was locking up when I went to see about changing the mouse properties. I then rebooted and just went right into installing Ubunto and it locked up with the screen showing the partition selections. Initially, I had a Microsoft Intellimouse Explorer mouse and Logiech Access keyboard - I tried a 2 button wheel mouse and the OEM keyboard but that didn't help. I ran both tests that come up on the first selection screen and they were both good.

Your help in getting this to install is much appreciated. Thank You, Mark

November 25th, 2009, 05:01 AM
Did it boot of the live CD and work okay?

My system booted fine of a similar Radeon card. How did you disable it... by removing it I presume?

The mouse should not be a problem. At least it would still come up with the install screen... you just will have no mouse if it not recognized.

November 25th, 2009, 04:12 PM
The lock ups are when running from the live CD. I haven't been able to install to my hard drive.

I disabled the Sapphire 4550 video card in the BIOS by selecting the onboard video (because the display through the Sapphire card didn't show the whole screen - I will install the Sapphire video card driver after installing Ubunto). I can try removing the video card to see if that makes a difference.

Any other ideas to get Ubunto installed? Thank You, Mark

November 26th, 2009, 05:28 PM
I physically removed the Sapphire 4550 video card and tried to install Ubuntu. It did install but still does not function. It locks up before I can do anything. I tried to update but it locked up before I could do so. I then booted into Ubuntu recovery mode and found dpkg to repair and ran it. It did update about 80 things but the problem still persists.

I am writing this from my Windows boot and want to get rid of it and use Ubuntu. Any help is much appreciated. Thank You, Mark