View Full Version : [ubuntu] Help installing Linksys WMP11 v2.7 ndiswrapper

November 24th, 2009, 06:22 AM
Hi, I'm trying to install the drivers for my WMP11 v2.7 and I tried to use this guide: http://ubuntuforums.org/showthread.php?t=25683&page=1&pp=10&highlight=bcmwl5 and it doesn't seem to work... I installed the drivers correctly and on reboot I can't seem to connect. I go to preferences > network connection and add my info and I'm not sure what to do next. I finish setting up and nothing happens... What do I do next? I'm not totally sure if I got the right .sys and .inf files so if anyone have those that would be helpful. I'm running ubuntu 9.10. Also I installed ndiswrapper in synaptic. It's working fine in xp.

November 24th, 2009, 06:40 AM
I have the exact problem as this guy except I have a macbook which I can use for internet. http://www.uluga.ubuntuforums.org/showthread.php?p=8134532
I tried installing b43-fwcutter with no luck. If there anything I need to do after installing the b43-fwcutter in synaptic? The driver is active and when I click on the network tab on the task bar it says wireless is disabled.

November 25th, 2009, 04:20 AM
I also tried this: http://swiss.ubuntuforums.org/showthread.php?t=870086&highlight=wmp11
Followed the instructions exactly and it doesn't work for me.