PDA

View Full Version : [ubuntu] No IM



Ian dewhurst
November 23rd, 2009, 08:23 PM
I have a bit of a strange problem, no IM account works on my buntu box.
I have tried to access my hotmail account in pidgin, empathy and aMSN and neither will connect to my hotmail account.
I also created an AIM account but it wouldn't connect through either empathy and pidgin. I don't have a clue whats going wrong I've tried different servers, different ports and I even installed python-msn.
I'm at a loose end and stuck as to what to do next.

dca
November 23rd, 2009, 08:27 PM
The only time I've seen that happen is either no network connectivity or you're at a location (work, library, hotel) that has ports blocked...

Ian dewhurst
November 23rd, 2009, 08:29 PM
Ah I managed a work around not elegant but I missed that pidgin has the capability to go through URL.

dca
November 23rd, 2009, 08:30 PM
...also, when using Empathy or Pidgin with AIM as service I did note the servers used were wrong, they're listed as:

login.messaging.aol.com

when they should be:

login.oscar.aol.com


...also depending on where you're at (as listed in prev post) the ports are either blocked or using wrong ones in client...

Ian dewhurst
November 23rd, 2009, 08:30 PM
The only time I've seen that happen is either no network connectivity or you're at a location (work, library, hotel) that has ports blocked...


But I have a Internet connection its on this very same laptop, nothings changed I've been able to update access my open university account, send receive emails just no IM

Iowan
November 23rd, 2009, 10:45 PM
The firewall on my DSL modem had caused me no problems until I tried to upload a PGP key to a server. Then, I couldn't get on IRC. I "fixed" the problem by opening up some ports.