View Full Version : [SOLVED] Can't mount loop1 on /cow!

November 23rd, 2009, 06:47 AM
Uh oh. I have Windows 7 on my Netbook, and thought I'd see how Ubuntu Remix works. I downloaded the CD image, installed it to a USB drive, and then stuck the USB drive into my netbook, booted off of it, and the installer gets stuck at
Can not mount /dev/loop1 on /cow. I have no idea what to do, so I tried Google, but Google didn't seem to help much either.

So far, I've tried using 2 different USB drives (thus installed it onto USB drives twice) but both times I had the problem.

EDIT: Got it. If you don't let Ubuntu write anything to the USB drive, it'll boot.

November 23rd, 2009, 10:12 AM
I meet the same message. Is there anybody can solve this problem?

November 29th, 2009, 03:40 PM
I got the same problem , i don't consider it solved since no one as posted an answer to it on this thread.

December 1st, 2009, 06:28 AM
Check this out (http://ubuntuforums.org/archive/index.php/t-1306277.html) (around the middle)

The problem was solved by choosing "Discarded on shutdown..." option when creating the USB Startup Disk.

Good Luck!! ;)