View Full Version : [ubuntu] Can't turn off Skydome or Animate skydome

November 22nd, 2009, 04:51 PM
Sometime yesterday, the Skydome started to animate, even though I did not have it on. I went into the settings manager, and discovered both "Skydome" and "Animate Skydome" were checked. Unchecking them does nothing, as the checkmark comes right back after a second or so. I can't find anything on this, and there doesn't seem to be anywhere (that I know of) to make any changes in the configuration editor.

Has anyone else encountered this, and is there a workaround? Update-manager is fully up to date. Maybe another compiz repository?

Any help would be appreciated.


November 22nd, 2009, 05:03 PM
what type of setting app have you installed ruby or advanced ??

have you tried UN installing then put your appearance settings to none ??

then reinstalling your app, while your still set to none then putting it back to normal or extra.

November 24th, 2009, 04:27 PM
Actually, upon further digging, I did find the settings in the configuration editor.

That was, as I had suspected, the core issue.

All is fine now.