View Full Version : [SOLVED] After Upgrade No Connection, Desperate!

November 21st, 2009, 07:18 PM
Help me! Please!

Over the last 2 days I've been trying and trying to get Ubuntu 9.10 connected to the Internet. By now I've installed and reinstalled the whole OS at least 4 to 5 times.

How can I get Network Manager to connect to my home wireless via Terminal?
Without connection I can't download Nvidia packages, nor any updates, nor can I report any problems. Please would see into my problem?

I have an hp laptop dv6000 series, dual booting Vista + Ubuntu however GRUB has overwritten Windows Vista's MBR. My home wireless consists of a router connected to an ACCESS POINT, Dlink but somehow Network Manager can't connect to it.

I typed iwconfig and lshw -C network in the Terminal. I'm attaching the results.

November 21st, 2009, 07:41 PM
Please help me! I lost all the Java programming, NS2, LaTeX packages and I need to install them quickly back, I need them for University courses. Please, please, please help me!

November 22nd, 2009, 11:36 AM
I really need help, folks.
I need Ubuntu for University classes, please would you look into my problem?
Can I somehow install Wicd that worked just fine under 9.04 via usb pen? I can't install anything from Synaptic because I don't have Internet connection. Would someone please tell me step by step how to get Wicd working as it did with Ubuntu 9.04? Thanks

November 22nd, 2009, 11:50 AM
I too am unable to connect to network after the upgrade...

anybody here?????

November 22nd, 2009, 12:33 PM


I just restarted a number of times pulled out the power cord a few times after booting and now dhan tana the network did connect.

November 22nd, 2009, 01:58 PM
If it only was so easy for me too!
I notice the access point of wlan0 is non associated, how do I get it associated to Dlink access point via Terminal?

November 22nd, 2009, 02:08 PM
You're not the only one. Some say that Karmic's network manager is more or less faulty. I don't know, i tried to reinstall the old verision but it has it's dependencies so i fought i'd do something else: install wcid. It's just another network manager for linux. Works perfect, it's light weight, and i'm very satisfied !

Try it: you wouldn't know the difference!

It has one dependence though... i think it was python? but i'm not too sure. forgot :(

My thread: http://ubuntuforums.org/showthread.php?t=1330641

November 22nd, 2009, 02:20 PM
Have already done that, didn't work for me so I've installed 9.10

November 22nd, 2009, 05:48 PM
hey I managed to fix the connection!
I first gave this command from Terminal:

sudo gedit /etc/wpa_supplicant.conf
and wrote:

pairwise=CCMP TKIP

Apparently the system connected to my home wireless network but I still couldn't surf the net. When I again ran
iwconfig I noticed wlan0 was now associated to the dlink access point. It had an address like say, 00:26:5A etc. I recalled it was different from Network Managers' one so I right-clicked on the NM's icon, Edit Connections, Wireless tab, "dlink", Edit. In the MAC field there was a different address so I just put it as the Terminal said and waited a couple of minutes. Finally Google homepage appeared and I could go to other websites too.

Now I'm updating the system.

November 22nd, 2009, 05:54 PM
you gave these commands from a fresh install? or were there other steps before?

November 22nd, 2009, 07:33 PM
Try with wicd:


It is very smart network manager.

November 22nd, 2009, 07:50 PM
wicd doesnt find my network. doesnt find any