View Full Version : [ubuntu] libgtk2 package not current in jaunty

November 20th, 2009, 08:35 PM
I use swiftfox, and it wont update from 3.5.3->3.5.5. the problem is that it needs libgtk2.0-0, 2.18 or later. currently my jaunty will only update to 2.16.1.

I tried to manually install the package and it gave me this "Error: Breaks exisiting package 'gtk2-engines-pixbuf' dependencey libgtk2.0-0 (= 2.16.1-0ubuntu2)"

Is jaunty just not able to have the latest library? seems like the Karmic people are able to use it