View Full Version : [ubuntu] can't change wm in session dialog

November 18th, 2009, 11:52 PM
After upgrading to 9.10 from 9.04, I can no longer choose an .xinitrc option or xmonad, as I had set it up. I can only choose between gnome, xterm, and gnome safe-mode. I would like to be able to use xmonad as my wm. Any help gratefully appreciated.