View Full Version : [ubuntu] Wireless Doesnt turn on in 9.10

November 16th, 2009, 03:58 PM
Hi i am a Ubuntu Newbie,
I was currently on Mint 7 and i decided to move to ubuntu 9.10 because of a recommendation. when i used mint 7 my wireless worked perfectly now i have moved over to ubuntu it doesn't turn on at all. When i search for it in the terminal it registers as disabled..... and my blue light is turned to orange.......
It doesn't show any networks available and i cant create networks....

Can someone help.....

My wireless is a broadcom wireless which is inbuilt in my Hp pavilion laptop....
Do i need to get special drivers or something?


The Toxic Mite
November 16th, 2009, 11:41 PM
"Broadcom wireless" isn't enough.

Can you go to Applications > Accessories > Terminal, and post the output of the following commands please?

sudo lshw -c network


January 17th, 2011, 11:31 PM
Hello All,

I have recently bought a Revo 3700 with linpus linux already installed on it. I really want to install Ubuntu on the machine however I cannot boot from USB at all. I have tried everything.... Linpus looks aweful and it runs awefully.... Please someone help??