View Full Version : [ubuntu] Applying permissions please how-to...

November 15th, 2009, 07:57 PM
Hey please help me.

I downloaded the wine-1.133 sourcecode but some maps contain the root user.
I want to apply permission 777 to all folders and files to my username.
Is there an easy way ofr doing that ? Currently im using nautilus with sudo
but thats alot of work to update every single file and or folder with the right permission and file / folder owner name.

November 15th, 2009, 07:59 PM
I downloaded the wine-1.133 sourcecode but some maps contain the root user.

What are you trying to do, install the latest wine ?

If so, you might be easier adding the repository and getting it via Synaptic Package Manager.


November 15th, 2009, 08:01 PM
Yes but its not quite working because after compiling the sourcecode.
And launching an app with wine the text doesnt appear. left out.

Could you make a wine-1.1.33.deb file 4 me plz that way i can just click and install it.

Without any hassle.

November 15th, 2009, 08:04 PM
in 9.10, put the file on your desktop (a drag and drop will do) Right click, select properties, in there is permissions tab .. click that and check the grant permissions and exit. You should then be able to double click on the folder and go through the installation procedure.

Can't do that on most older versions. There you have to get to the folder via your terminal and then set up the chmod 777 your alluded to.

November 15th, 2009, 08:06 PM
And i tried getting it by adding a key but nothing shows up after
adding the correct keys. Unless the keys on their site r outdated.

November 15th, 2009, 08:17 PM
Listen ive tried to install it more than 10 times and its not working.:(
Been busy with it the whole day so i just want an easy way of installing it.

If anyone could provide me with the latest wine-1.133.deb package i would
surely appreciate it.

Thank you,

November 15th, 2009, 08:21 PM
I have had no trouble with the wine-1.1.32 version which
is also available as a .deb package. But since the author
of the website hasnt updated its site yet. Theres not much left
that i can do unfortunately.:(

November 15th, 2009, 08:41 PM

I just added the key again and the 1.133 packages show up in the synaptic
package manager. Sorry for the hassle. I swear that for some unknown weird reason
i couldnt get them. Glad its working. Again sorry for the hassle.