View Full Version : Can't Login Facebook Gmail Linkedin

November 15th, 2009, 11:23 AM
Hi. I've been looking all over the place for help. And, I've tried a number of possible fixes posted all over the internet, this site inlcuded, to no avail.

Someone please help me... basically, this is what happens...

When I type in say www.facebook.com (http://www.facebook.com) ... it actually brings me to the login screen. However, after typing in my info ... it's almost as if firefox times out. I tried other browsers, same problem. I tried it with gmail and linkedin. Same problem. Thing is, I can surf the net on google ... even login to this forum.

I can't figure it out ... tried the mtu adjustment noted somewhere here and that didn't fix it.

Help me obie one kanobi ... you're my only hope!

Ubuntu 9.10 Netbook Remix
Acer Aspire One A150
Dual Boot XP / UNR 9.10


December 3rd, 2009, 10:22 PM
I'm having this same problem. Fresh install of 9.10. Worked fine for a while. I'm not able to login to facebook (and a few other sites) no matter what browser I use.

Edit: using https:// works fine

December 4th, 2009, 12:50 AM

I moved back to 9.04 and my install works great! I sure hope they iron out all the blips from Karmic.



Tristan Tonks
December 22nd, 2010, 01:14 PM
I have been battling this problem with Ubuntu since Karmic and now I am still having it with 10.10.
I have disabled IPv6 (not that i thought that would help anyway) which I did by creating a file bad_link in the modprobe.d directory.

I know the network system is working becuase it works in windows and in other versions of Linux (such as Slax), I also had Karmic working with firefox after messing about for days.

I have now tried firefox, opera and chrome - chrome(ium) works the best but I still get exactly the same problems with specific websites.


Hotmail (I changed to gmail to get around this the first time and it still works consistently)
and I think posible the upload part of my wordpress but that could by wordpress it's just odd that it stopped working at the same time as I upgraded.

any help will be greatly apreciated. :)