PDA

View Full Version : [SOLVED] Downloading 8.04lts?



Garthhh
November 15th, 2009, 09:36 AM
I only want to download 8.04lts
so I can burn an iso CD on a vista machine
so I can actually do an install on an old desktop.
everytime I go to a download site I only get the option to download 9.10?
I follow the links from documentation site same result.
I don't want the latest & greatest to learn on,
I need the version that's stable & works...

potatan
November 15th, 2009, 09:38 AM
Try here:

http://releases.ubuntu.com/hardy/

camaron1
November 15th, 2009, 09:40 AM
Or here (http://www.ubuntu.com/getubuntu/downloadmirrors#bt) (torrent download)

Garthhh
November 15th, 2009, 09:49 AM
Cool, but how did you get there?
I was on the download site & don't understand what I'm missing?
I'm actually downloading now on the vista machine.

ikt
November 15th, 2009, 09:57 AM
Cool, but how did you get there?
I was on the download site & don't understand what I'm missing?
I'm actually downloading now on the vista machine.

http://www.ubuntu.com/getubuntu/download

Click:

Alternative download options, including Ubuntu installer for Windows

Then select:

Download Ubuntu 8.04 LTS

and the green rectangle at the top turns into 8.04 download link.

Garthhh
November 15th, 2009, 10:01 AM
Thanks for the leg up
I'm gonna like it here:p

camaron1
November 15th, 2009, 10:06 AM
Cool, but how did you get there?
I was on the download site & don't understand what I'm missing?
I'm actually downloading now on the vista machine.

Right below the big download bottom there is alternative download options. It is easy to miss

jasonsjunk
November 15th, 2009, 10:35 AM
This might by OT but why not just load 9.10 on the old machine. I run Karmic on my old 933Mhz P3 and my old 1.1Ghz AMD and they both run great. Everything was detected and I have zero issues with either of them. Just a thought.....

Garthhh
November 15th, 2009, 04:41 PM
I was trying to increase my chances for success
I'd like to be able to at least be able to stand up before flying:D
& 8.04 is supported for about a year
My install failed anyway
Starting a new thread