PDA

View Full Version : [ubuntu] Music Player help



KermitDaFrog
November 13th, 2009, 02:59 AM
Hey, im new so please try and make it as simple as possible...

when I connect my ipod, and run Rythmbox and attempt to play a mp3 i get a message that says "your gstreamer application is missing a plugin"

I have attempted to reinstall, the program and gstreamer plugins to no avail. Thanks in advance

coldReactive
November 13th, 2009, 03:39 AM
Did you follow this guide?

http://ubuntuforums.org/showthread.php?t=766683

KermitDaFrog
November 13th, 2009, 03:58 AM
tried some of that stuff...when i run some of the commands i get an error saying doesnt exist like Couldn't find package gstreamer0.10-pitfdll...

anyone? just trying to play some songs

coldReactive
November 13th, 2009, 03:59 AM
tried some of that stuff...when i run some of the commands i get an error saying doesnt exist like Couldn't find package gstreamer0.10-pitfdll...

anyone? just trying to play some songs

mp3s are not normally supported in ubuntu (they never played by default in ubuntu, not until 7.04.)

KermitDaFrog
November 13th, 2009, 04:10 AM
so do i have to convert them and if so how?
thanks for the help so far

coldReactive
November 13th, 2009, 04:14 AM
so do i have to convert them and if so how?
thanks for the help so far

You can use audacity to do that.

sudo apt-get install audacity

Open the MP3 files (Import) into audacity. Then export them into Vorbis (OGG) format.

Once you do this, you can't put them back onto your ipod, and macosx nor windows will be able to play them "by default."

So, basically, when you use linux, you either have to adapt it, or have to adapt your windows/mac oses.

KermitDaFrog
November 13th, 2009, 04:28 AM
Alright thanks a ton man will look into it

sloggerkhan
November 13th, 2009, 04:33 AM
did you try adding the medibuntu repos?

sandyd
November 13th, 2009, 04:50 AM
install these packages (from synaptic)
libmp3lame0
lame
gstreamer0.10-fluendo-mp3
gstreamer0.10-plugins-ugly