PDA

View Full Version : Just upgraded to 9.10 and now there is no libstdc++5



dgrafix
November 9th, 2009, 11:14 PM
How can i get it if not in the repos? only 6.

thk
November 10th, 2009, 02:03 AM
I installed v5 from the Jaunty repo and it worked fine.

efexD
November 10th, 2009, 02:33 AM
sudo apt-get install build-essential ?

dgrafix
November 14th, 2009, 05:36 PM
I installed v5 from the Jaunty repo and it worked fine.

Can you tell me how you did this because since the upgrade it has wiped out my repos.