View Full Version : [ubuntu] dell dimension e520 unable to install ubuntu 9.10

November 9th, 2009, 08:44 PM
UNABLE TO INSTALL 9.10 either as a full install from the CD or running in windows (XP) - the install hangs(?) shortly after the 9.10 'spotlight' splash - I have waited for 2 hours for the 'busy' icon to disappear or for further HDD activity. Running as a 'live cd' all is ok (but wireless USB dongle will not connect to the wireless network - the wireless network itself IS recognised).
I initially tried an upgrade from 9.04 to 9.10 but was very disappointed with the [slower?] boot & loss of internet (same symptons as described above), so I deleted the partition and went back to 9.04. I have now done this twice -same result both times. On (twice) trying a fresh install from scratch (Jaunty completely removed first) there are many, many 'squashfs' errors shown during the (failed) install. Install fails. Hard disk checks out ok as do the several CD's tried,

see https://answers.launchpad.net/ubuntu/+question/89090 for full story

I also found this old thread and wonder...
(April 2008 thread in Ubuntu Forums)

"Ubuntu wont install on a Dell Dimension E520"
http://ubuntuforums.org/showthread.php?t=744640 is the URL.
Any possibilty that this could be a reintroduced SATA driver / SATA support problem that was cured in or before 9.04 but re-introduced in 9.10?
(I have 2 SATA disks fiited, 1st as main disk & 2nd for back-ups).

Thanks in anticipation for any clues or help.