View Full Version : [ubuntu] 9.10 fails to recognize harddrive

November 8th, 2009, 08:55 PM
HI. I wish to install Ubuntu 9.1 to 2nd partition on harddrive. I boot into the demo desktop of ubuntu and it recognizes the harddrive just fine. When I click to install, there are NO partitions being shown so I can't move forward. I've even tried booting off the cd and installing directly with same results. The first partitions contains Windows XP. I've tried formatting 2nd partition different ways but it still should recognize the XP partition...shouldn't it? Anyway, it is a Seagate 1TB harddrive. Could THIS be the issue? Thanks!

November 8th, 2009, 11:02 PM
I have a 1.5 TB harddrive and it works fine, so this should not be the (main) reason

Open a terminal window and perform

sudo fdisk -l

This shows all your partitions on all your harddisks. Post the output of the command here (you can mark it with the mouse and paste it with the middle mouse button).

November 8th, 2009, 11:38 PM
Seems to be slightly epidemic. Some links:

November 9th, 2009, 08:41 PM
Will do, but I do think it has to do with the way I got the partitions to that 1TB disk in the first place. I did a disk copy from a program which duplicated my original disk to the 1TB disk. maybe this made the partitions unreadable in my 1TB. I will go back with Gparted and tear everything down and rebuild the partitions to see if this fixes. Thanks. By the way, it reads my original 35GB 10,000 RPM disk just fine as it wants to install to this disk every time I boot off 9.1.