View Full Version : how to suppress keyring password prompt

November 8th, 2009, 06:43 PM

How do I suppress the keyring password prompt which appears every time
I boot up ?

I'm running Mythbuntu 9.10 with autologin enabled on a box that has only
wireless (no network cable).

Some posts (e.g. http://ubuntuforums.org/archive/index.php/t-1101618.html)
suggest changing settings at System -> Preferences -> Network Configuration
but I don't see that menu/option on my box.

Thanks for any help.

November 9th, 2009, 02:45 AM
Press Alt-F2

Type in "seahorse-preferences" and run

now select the "login" keyring and change the unlock password to match your login password.

If you dont care about encrypting the passwords on your box...
Reset the password on your key ring to be empty

November 20th, 2009, 06:46 PM
Thanks but I do not have seahorse installed. Is there some other way to configure
NetworkManager and/or keyring ?