PDA

View Full Version : [ubuntu] Pulseaudio and microphone input problem



janne_oksanen
November 8th, 2009, 03:56 PM
I just upgraded to Karmic in order to get a certain webcam working. I read somewhere it was supported in the new kernel that comes with Karmic. Well, it's not, but that is not the point. With the upgrade Pulseaudio snuck its way back into my system and broke my Skype as usual. Only this time going back to ESD broke the rest of my apps too.

Here's what I think it wrong. Pulseaudio isn't recognizing my mic input port as an audio capture devce (I have a Terratec 6Fire 24/96 sound card). As far as I can tell, no amount of tweaking with the GUI tools can fix that. So what are my options to make it work? How do I select a device that isn't being listed in the drop down boxes in the GUI?

waratah
November 12th, 2009, 10:31 AM
You can try this for help.

http://www.blog.arun-prabha.com/2008/05/23/skype-microphone-problem-and-complete-pulse-audio-setup-in-ubuntu/

I switch pulse to the mic on the webcam and it works, my headset mic does not.

omunozsj
January 13th, 2010, 06:49 AM
On a HP tx1220us, Karmic, you can't access important settings through Volume Control GUI (like ATAPI MIC). Instead you need to use alsamixer from a command line terminal:

% alsamixer -V all

Hope it helps...

mirzmaster
January 19th, 2010, 07:16 AM
On a HP tx1220us, Karmic, you can't access important settings through Volume Control GUI (like ATAPI MIC). Instead you need to use alsamixer from a command line terminal:

% alsamixer -V all

Hope it helps...

Thank you, omunozsj. I've been having trouble getting my microphone setup in Karmic for use with Skype. It's unfortunate that sound setup is still such an arduous process in Ubuntu.