View Full Version : [ubuntu] 9.10, Dell E6500, PR02X, Intel G45, NO COMPIZ

November 8th, 2009, 04:56 AM
Hi, I'm using a Dell E6500, PR02X Port Replicator, Dual LG 20" monitors, DVI-D Single Link cables...

Everything seems to be working fine with the exception of Compiz... with 9.04, Compiz worked fine, but the display was cut short due to the 3360px wide resolution exceeding the virtual desktop (I went back to windows while I waited for 9.10).

I can install and use the CompizConfig settings manager, I can select the cube, rotate cube, etc. There are no errors. There are no crashes. It just does nothing. I can use CTRL+ALT+Left (or right) to select between desk 1 or 2... and that brings up a desk selection display... but no sliding desktop, no rotating cube. I can use the mouse to select desk 1 or 2.

It's not affecting my productivity as such, but I have two other computers (single screen) that cube fine. And I'd like to get it to work on my machine, too.

Here is the output of compiz-check


Gathering information about your system...

Distribution: Ubuntu 9.10
Desktop environment: GNOME
Graphics chip: Intel Corporation Mobile 4 Series Chipset Integrated Graphics Controller (rev 07)
Driver in use: intel
Rendering method: AIGLX

Checking if it's possible to run Compiz on your system...

Checking for texture_from_pixmap... [ OK ]
Checking for non power of two support... [ OK ]
Checking for composite extension... [ OK ]
Checking for FBConfig... [ OK ]
Checking for hardware/setup problems... [ OK ]

November 8th, 2009, 10:18 AM
I tried Compiz with the laptop un-docked...

Removed and reinstalled compiz and the advanced desktop effects, reboot, configure the Cube and Ratate Cube and all is good when the laptop is removed from the dock... I'll try it on the dock next time I drop it on.