PDA

View Full Version : [SOLVED] Police Scanner Online



PaulInBHC
November 8th, 2009, 12:51 AM
Ok I have my white trash moments and listen to my local police dept. scanner online. It works fine in XP but I have yet to get it to work in 9.10
I've tried the w32codecs, all the gstreamer files, totem files, installed wine and FF for Windows, on and on. Last attempt was to install ies4linux. Didn't work. Last night I fixed a pulseaudio problem for a game and now FF won't even display totem as trying to play the file.

Could someone go to

www.bullheadcity.com (http://www.bullheadcity.com)

on the left, click TV4

on that page, on the right, click Bullhead Police scanner

and see if you can figure out if it's a firewall problem or what??

TIA

xc3RnbFO8P
November 8th, 2009, 09:01 AM
You can try to open this link in Totem.
http://www.dragonnetwork.net/v/dragon2.asx

pootan
November 8th, 2009, 09:09 AM
I can play all the files on the right no problem and the dragon link with the Totem Browser Plugin 2.28.1

I don't see a police scanner on the right however. I see Bullhead Area Scanner and Code 3 which both work.

PaulInBHC
November 8th, 2009, 02:32 PM
@Ringi I click the link, the FF tab opens, at the bottom it says transferring from dragon, then the player button says stopped. Same as if I access the site from the webpage only your link is fullscreen.

@pootan yes I meant Bullhead area scanner, sorry. Restarted my computer today and it is still the same except now it shows the totem player in the window.

edit If I click the player, then play in movie player, I get this error

The playlist 'file:///home/paul/dragon2.asx/dragon2.asx' could not be parsed, it might be damaged.

xc3RnbFO8P
November 8th, 2009, 03:07 PM
I just copy the link (right click on it) http://www.dragonnetwork.net/v/dragon2.asx
and in Totem, movie> open location

PaulInBHC
November 8th, 2009, 04:01 PM
Thanks, you are my hero!

I couldn't figure out how to open Totem. I opened Movie Player, open location, and it works.

How does someone find the proper link/location?

xc3RnbFO8P
November 8th, 2009, 08:39 PM
How does someone find the proper link/location?
Install Epiphany Browser and gecko-mediaplayer in Synaptic Package Manager.
Right clic on: Bullhead Area Scanner> Copy Link Location

PaulInBHC
November 8th, 2009, 09:27 PM
Took some time to figure it out but it did work.

Thanks for all your help.