PDA

View Full Version : [SOLVED] Is there a fix for the Powernow-K8 ACPI_PSS error/bug?



darkod
November 7th, 2009, 11:32 PM
Hello.

Both 9.10 and 9.04 can not be run in live environment or installed on my desktop because of the mentioned ACPI_PSS bug. I am still not sure is there a fix or maybe it simply can't work with my board.

I have googled and asked around, no result.

Can anyone help please? I would really like to install Ubuntu on my desktop.

Note: I downloaded the 8.04 LTS image after the newer ones didn't work, put it on usb stick and it booted fine into live environment. Hopefully that means the install would go successfully.

So, the additional question is: I am losing out on something if I install 8.04 LTS instead of the latest 9.10? The two thing I noticed reading around would be ext4 and grub2, but I guess I can live with that. I assume all packages can still be installed on 8.04, the latest firefox, openoffice, etc.

I would just have to skip upgrading the version if it doesn't work on 9.10 and 9.04.

Please help me decide, I am new to Ubuntu. Thanks in advance.