View Full Version : [SOLVED] Fedora / LVM question

Joe Ker1086
November 7th, 2009, 10:08 PM
Ok, so I already posted about loosing my partition table by wiping it out with gparted as a super user......yea dumb right, well I tried alot to restore it to no avail. I have restored other windows and linux partitions before but for some reason just couldnt get this one fixed. Tried several tools including rescuecd, testdisk, fdisk, gparted, nothing did the trick. I think it might have something to do with the LVM system that Fedora uses. Anyone know any more about this that could be useful in restoring a partition of this type? Also, When trying to fix this I kept getting errors about a GPT partition table....dont know exactly what that means... but that also rendered the windows partition unbootable even when a boot flag was placed on it....and the fedora rescue program (anaconda it think) went crazy and just sent the terminate signal every time i tried to use it....I am just going to start over the installation at this point but I want to know if there is more i could have done.....

Joe Ker1086
November 7th, 2009, 10:47 PM
any takers?

Joe Ker1086
November 11th, 2009, 04:52 PM
well not by any means solved.....should have posted this one in the fedora forum anyway