View Full Version : [ubuntu] SYSTEM > ADMINISTRATION > PRINTING doesn't work on ubuntu 9.10 !!!

November 7th, 2009, 08:20 AM
I want to configure my pdf printer , but after I install cups-pdf , I failed to start SYSTEM > ADMINISTRATION > PRINTING .
It just said something like " starting printing" and nothing happen ?
Can anyone have me ??:popcorn::popcorn:

November 7th, 2009, 07:59 PM
Normally when you install cups-pdf it simply shows up when you go to System, Administration, Printing. Are you saying that you do not see the PDF printer when you go there, or that you cannot get there to see it?

Or if you tried it and are looking for the pdf file, look in the PDF dir in your home dir ~/PDF

If you want it to save pdf files somewhere else, right click on the PDF printer and change Preferences.

November 8th, 2009, 11:38 AM
I mean i can't start PRINTING configuration , when i clicked on PRINTING icon ,nothing happened :(

December 6th, 2009, 07:13 PM
Same here, nothing happens - does anyone know the command line syntax to start the printing admin?


December 15th, 2009, 10:55 PM
My HP Mini 1120NR has the same problem with U9.10.
The System->Administration->Printing application won't launch.

I found this workaround in the forums.

Use a web browser and go to http://localhost:631/
Choose the Administration tab.
Printer...Find New Printer...Add this Printer

It worked for me.

Good Luck.