PDA

View Full Version : [ubuntu] 9.10 entire taskbar flashing on/off!!!!



jinhangookin
November 7th, 2009, 04:02 AM
I just installed ubuntu 9.10 and for some reason the there were two volume icons on the upper taskbar to the left of the time, so i right clicked on one of them and hit "remove from panel" and immediately both top and bottom taskbar started appearing/disappearing about once/second. i did a search but was unable to come up with any solutions and it's really hard to use the computer as this action makes the active window inactive every time the taskbar flashes. any and all help is greatly appreciated. if you couldnt tell already, i am an absolute beginner and know pretty nothing about this os.

jinhangookin
November 7th, 2009, 04:10 AM
i have two screens activated using nvidia-settings. if i disable the secondary screen, it stops flashing, but as soon as i reactivate the second, it starts again.

choyak
November 18th, 2009, 04:27 AM
OMG I did the same exact thing. I had dual volume thingamajigs and I deleted one of them. I also have dual monitors. I never attempted to disable the dual monitor system. I have another PC also with dual monitors. and this one does not have dual volume thingamajigs. The PC with the taskbar flash bug was upgraded from 9.04, and the one which operates properly with one volume thingamajig was installed fresh with 9.10.

It is good that there are other people with this same anomaly. Hoping there is an easy fix...BYW, I am using Compiz Fusion and 2 separate screens (not twinview)

flintman
November 21st, 2009, 04:45 PM
I had the same issue. It was on a fresh install 9.10. i ended up reseting my panels which wasn't easy because i couldn't alt f2 it would clean it i ended up making a launcher with the command to reset the panel. Ill never do that again.

choyak
November 22nd, 2009, 02:52 AM
Well I am not aware if this is related, but the hard drive crashed. I got another one and installed 9.10 again and there is only one volume on here. I am guessing something bugged out when upgrading from 9.04 to 9.10 with the dual volumes. I am speculating that they are unrelated, just a bad luck thing for the hard drive.

Well that wasn't it. The bugged flashing began again, I accidently deleted the bluetooth icon. I did fix it, by digging online then got this

I still have a hosed hard drive, so I had 2 failures.....

http://linuxfud.wordpress.com/2007/02/14/how-to-reset-ubuntugnome-settings-to-defaults-without-re-installing/

There were some other things that I dug out, but I reset the panel to the default, erasing all the cute little things like fish and eyeballs that I put on, but no more blinkey flashmaster, it is good again.