PDA

View Full Version : [ubuntu] 9.10 and Can't Shutdown or Restart...



Dansid
November 6th, 2009, 09:30 AM
Hello. Sooo I just installed 9.10 and everything seems to work great so far...except for the fact that I can't shut down the computer or restart it. When I do it goes to a black screen and says


Shutting down MySQL...done...
Shutting down ALSA
Asking all remaining processes to terminate...
Deconfiguring network interfaces...
Deactivating swap...

[insert random long number here] Buffer I/O error on device loop0 logical block [another number...not so long]...Then nothing...it just freezes.

I love Ubuntu. I really would love for it to work again. Please help me. =) Thanks so much for any help.

emt_1
November 6th, 2009, 04:12 PM
Try lightly pressing your power button on computer,on mine this brings up the shutdown menu and you can select what you want to do

Dansid
November 6th, 2009, 07:46 PM
Try lightly pressing your power button on computer,on mine this brings up the shutdown menu and you can select what you want to do

um...the only thing that works in doing anything once I've already initiated the shutdown process is the hard shut down (holding it down for 5 seconds).

Am I the only one who has this problem? Does anyone know a way around it?

neednewlaptop
November 6th, 2009, 07:59 PM
Have a look at this http://ubuntuforums.org/showthread.php?t=1306789

I doesn't work for my laptop, but maybe it works for you.

Dansid
November 6th, 2009, 08:25 PM
Have a look at this http://ubuntuforums.org/showthread.php?t=1306789

I doesn't work for my laptop, but maybe it works for you.

Thanks. It's nice to be at least directed to a thread where i can get some information

Steam.
November 6th, 2009, 08:34 PM
Had the same problem but it fixed itself :)

But still have a problem, when i restart/logout, it doesn't restart, it just shows me a black screen with something there saying: (randometc) and a bit more down it says Ubuntu login:

I can't type anything in so i have to press the buttons on the pc case to work this out.Any fix?

ZaHACKieL
November 15th, 2009, 06:50 PM
I'm having a very similar problem. Last night my laptop was working fine. This morning I turned it on and had no sound. No audio hardware is detected so I tried rebooting....When I press restart it takes me to the log in screen, just if I had pressed the log out button. The same stuff happens with the Turn Off button.

Any ideas please?

ZL

The Spy
November 24th, 2009, 07:31 AM
At least for me it is related to my wireless drivers being installed.
See my post on this thread http://ubuntuforums.org/showpost.php?p=8376397&postcount=63

ganeshmallyap
November 29th, 2009, 10:01 AM
I too faced this freeze during shutting down my Karmic AMD64 desktop. Tried various solutions given in this forum but could not get over this. Finally I did a Swapoff and then Swapon from gparted. After this I never got this error. Not sure whether this solution will work for others too.