View Full Version : [SOLVED] Cannot burn LiveCD image

November 5th, 2009, 07:20 PM
I have an Acer 5050 and it has a CD DVD drive matshita dvd ram uj-850s.
My laptop can read the drive and install my copy of 9.04 Jaunty which I burned using the same machine 6 months ago.
I cannot burn the latest 9.10 to the same drive using Brasero..

It starts to burn and then ejects the CD with an error message.
this also happens in WinXP which has always been present.

I tried using the default method in WinXp and also PowerISO but it resulted in the same ending.

Tomorrow I will post the exact error message, but in the meantime...any got any clues?


November 5th, 2009, 08:54 PM
Have you tried burning it at a slower speed e.g. 4x, or 8x instead of the default max speed ?

November 6th, 2009, 01:11 PM
Hmm...I just tried again after several failed attempts and reboots, and I have succeeded in burning the image of 9.10 using Brasero.
No error messages.

Brilliant, I think I will consider this one solved albeit with a certain sense of disbelief.:lolflag: