View Full Version : [ubuntu] Two finger scrolling on Ideapad y450

November 5th, 2009, 02:42 AM
I have a Lenovo Ideapad Y450. I'm trying to enable two finger scrolling on the trackpad with no luck. I've enabled the option in System > Preferences > Mouse, rebooted, and still no two finger scrolling. I've googled around a bit and was unable to find any information specific to my laptop. Does anybody have a fix for this?

November 5th, 2009, 03:25 AM
Your laptop's touchpad may not support that feature.

November 5th, 2009, 03:28 AM
hey why dont u go and search that stuff in a cool site called irongeek.com.
it may not include ubuntu but the dude dere always gives solutions based on commands..

November 5th, 2009, 03:30 AM
Your laptop's touchpad may not support that feature.

It does, I've used two finger scrolling in windows without any problem. Its a Synaptics touchpad that supports many different multi touch gestures.

November 5th, 2009, 05:01 PM
Any thoughts? I've tried editing /usr/share/hal/fdi/policy/20thirdparty/11-x11-synaptics.fdi as some have suggested in other threads with no luck.

November 16th, 2009, 07:54 PM
Managed to find the answer, if anyone is searching...

It's not in english, but you will need the original page to copy the scripts/code since google translate messes with the formatting.

Original: http://www.diybl.com/course/6_system/linux/Linuxjs/20091114/182390.html
Google translated: http://translate.google.com/translate?hl=en&sl=zh-CN&u=http://www.diybl.com/course/6_system/linux/Linuxjs/20091114/182390.html&ei=O50BS9G3M8vSnAfu7_QP&sa=X&oi=translate&ct=result&resnum=4&ved=0CBIQ7gEwAw&prev=/search%3Fq%3Dtwo%2Bfinger%2Bscrolling%2By450%2Bubu ntu%2B9.10%26hl%3Den%26safe%3Doff%26client%3Dfiref ox-a%26rls%3Dcom.ubuntu:en-US:official%26hs%3D4gR

Hope this helps someone.

February 1st, 2010, 11:54 PM
I'd like to give this a try, but the webpage is either old or taken down. Is there a newer website somewhere?