PDA

View Full Version : MSI Wind U100 - NBR Brightness Problem



Shibblet
November 4th, 2009, 09:19 PM
Is there a fix for the brightness issue on the MSI Wind?

When I boot the computer, the brightness goes up and down rapidly for about 5-10 seconds, then finally stops.

But if I ever go into the power settings menu to adjust the brightness, it goes haywire again.

querybuntu
November 5th, 2009, 11:09 AM
Same problem as Shibblet on MSI Wind. Sometimes, the Brightness goes up and down for a long time. When the battery indicator change (decrease or increase) it stops. It is more likely linked to battery.

I have no problem when running the from a USB key !!!

Phoenixie
November 5th, 2009, 03:28 PM
I have just installed the Keramic on my wind and I have the same issue here. Really annoying and stays for like 20-30 seconds, then stops, but If I try to change the brightness with the function button it starts again.

Shibblet
November 5th, 2009, 09:37 PM
This is a known bug.

https://bugs.launchpad.net/ubuntu/+source/linux/+bug/415023

lancest
November 5th, 2009, 09:41 PM
Still waiting for a fix on my U90. Alt-F1 is my present remedy.

vchierici
November 20th, 2009, 11:28 PM
Same problems on MSI U100!
Pls someone tell us how fix it =)

enjoy

lancest
November 21st, 2009, 12:43 AM
U90. What I did was delete gnome-power-manager from synaptic and then install xfce-power manager. I did not bother to configure the later.

Its alot better for me now. No more brightness issue problem anymore. I think this may have a negative impact on power suspend but I don't use it anyway. Brightness still manually controlled by Fn-F4-5

Waiting for the fix.
Bug report (https://bugs.launchpad.net/ubuntu/+source/hal-info/+bug/415023?comments=all)