View Full Version : [ubuntu] Ubuntu Install CD's not being read.

November 4th, 2009, 05:18 AM
Ok, here is an unusual problem. I have a Dell vostro 1510 with an nVidia 8400M graphics card. The GPU fried on it and I had it sent into dell. They probably replaced the motherboard and flashed the BIOS with an updated version that corrects the GPU error.

Now, when I received the laptop today I tried to clean install Ubuntu 9.10 on it. The CD will lag at a blank screen with a flashing white cursor. The CD will spin in a pattern, slow to fast.

I managed to get it installed by removing the HD and placing it in another computer, installing 9.10 with the same install disc then placing it back in my laptop. DVDs can be played on the laptop in the operating system. However, any of the Live CDs from any version will not launch upon boot. However, the Dell Windows XP cd will run fine from boot. Any ideas?

November 6th, 2009, 08:35 PM
Tried an Ultimate Boot CD today to run some memory checks to make sure my RAM wasn't causing any problems. Upon boot, same issue, the blank screen, cursor, and same CD spin pattern. Also tried a Microsoft Windows XP disk, not the dell specific one, boots fine. So far it seems like only Microsoft products will boot from CD. Ran Ubuntu's Memory Check, everything checks out. Bios settings?