PDA

View Full Version : [ubuntu] unable to change gnome theme



SpUpUz
November 3rd, 2009, 10:33 AM
as shown in the screeshot i can't change gnome theme in the Karmic Koala 9.10 i come from upgrade done thru the all alpha and beta stages.

Ubuntu 9.10

Thanks

dzon65
November 3rd, 2009, 10:38 AM
Upgrades can be tricky,have you tried a fresh install?

SpUpUz
November 3rd, 2009, 11:15 AM
Upgrades can be tricky,have you tried a fresh install?

everything is working like a charm i would try to find out a solution before.

alienclone
November 3rd, 2009, 12:40 PM
have you tried installing a theme manually?
download a theme from gnome-look.org then drag the package into the box that you took the screenshot of.

emigrant
November 3rd, 2009, 12:49 PM
see what is inside the theme folder:


ls -a /usr/share/themes/

SpUpUz
November 3rd, 2009, 02:41 PM
see what is inside the theme folder:


ls -a /usr/share/themes/

belloa@belloa-laptop:~$ ls -a /usr/share/themes/
. Industrial Shiki-Illustrious
.. Inverted Shiki-Noble
AgingGorilla Lush Shiki-Wine
Amaranth MagicChicken Shiki-Wise
Atlanta Metabox Simple
Bluecurve Mist SphereCrystal
BlueHeart Mythbuntu ThinIce
Bright New Wave Unity
CleanIce New Wave Dark Menus Wasp
CleanIce-Dark Nodoka Xfce
CleanIce-Debian Nodoka-Aqua Xfce-4.0
Clearlooks Nodoka-Gilouche Xfce-4.2
ClearlooksClassic Nodoka-Looks Xfce-4.4
CortlandChicken Nodoka-Midnight Xfce-b5
Crux Nodoka-Rounded Xfce-basic
Darklooks Nodoka-Silver Xfce-cadmium
DarkRoom Nodoka-Squared Xfce-curve
Default Nuvola Xfce-dawn
Dust Nuvola-old Xfce-dusk
Dust Sand OkayishChicken Xfce-kde2
Emacs QtCurve Xfce-kolors
Esco Raleigh Xfce-light
Galaxy Redmond Xfce-orange
Gorilla Shiki-Brave Xfce-redmondxp
HighContrastInverse Shiki-Colors-Easy-Metacity Xfce-saltlake
HighContrastLargePrintInverse Shiki-Colors-Metacity Xfce-smooth
Human Shiki-Colors-Striped-Metacity Xfce-stellar
Human-Clearlooks Shiki-Dust Xfce-winter
HumanLogin Shiki-Human
belloa@belloa-laptop:~$

SpUpUz
November 3rd, 2009, 02:43 PM
have you tried installing a theme manually?
download a theme from gnome-look.org then drag the package into the box that you took the screenshot of.

can't drag into the box. i have been using linux ubuntu since version 5.10 and that's the first time i found a problem like this.

SpUpUz
November 3rd, 2009, 04:08 PM
any hint?

Anzan
November 3rd, 2009, 04:37 PM
gnome-appearance-properties daemon is screwy. Kill it, log out and back in. Try Failsafe GNOME or another WM and look around in themes then try GNOME again. Rebooting might work since GNOME's underthings tend to gt tangled.

SpUpUz
November 3rd, 2009, 05:53 PM
gnome-appearance-properties daemon is screwy. Kill it, log out and back in. Try Failsafe GNOME or another WM and look around in themes then try GNOME again. Rebooting might work since GNOME's underthings tend to gt tangled.

it is the same since 2 or 3 weeks and logging out or restart does not produce any effects

SpUpUz
November 9th, 2009, 06:56 PM
please someone help me!!