View Full Version : [ubuntu] Upgrading to Ubuntu 9.10 in VMWare results in no GUI…

November 2nd, 2009, 12:44 AM
Hi all,
I’ve upgraded a working Ubuntu 9.04 running in a VMWare session on my Windows XP box, and after the upgrade process completed, the reboot process resulted in booting into the console. (i.e. Gnome desktop is no longer functional)
I’ve tried the following:
1. recompiled the VMWare tools through ‘sudo vmware-config.pl –d’
2. ‘sudo init 1’ then ‘sudo init 6’ and still the same boot to console.
Also, dmesg doesn’t reveal anything terribly wrong… but I’m not an experienced Linux user so I could have missed something.
- Perhaps I need a new version of VMWare? (Currently at 6.5.3 Build 185404)
- Perhaps the video drivers need upgrading? (Don’t know how to do from command line)
- Perhaps I could fix with the Ubuntu 9.10 CD? (Don’t know how to launch the CD from the command line in my VMWare)
Could anyone assist please?
(I could just kick myself for upgrading this image without a backup… on a production machine to boot!)