View Full Version : [kubuntu] [Kubuntu][Need help] Auto kwin effects suspending on opengl (or fullsized) app.

November 1st, 2009, 11:42 PM

I've used Archlinux + Kdemod before this Kubuntu 9.10 release, and there effects have automatically suspended on full screened applications (kde 4.2 - 4.3). Now on kubuntu effects seems to be turned on all the time, games run slow (nvidia 6600gt) and dropping frames. I've red that this auto suspending is added to 4.3 realease (in Arch everything worked with 4.2 too). So what's problem of this, now I like kubuntu so much but I will back to chakra if this problem remains. Thank you for your help.


Sorry if this thread exists on this forum, my English is weak :D

November 2nd, 2009, 03:21 PM

November 3rd, 2009, 12:30 AM
Under System Settings > Desktop > Desktop Effects > Advanced, there is a check box that says "Disable functionality checks." You might try messing with that. I had to check it to get desktop effects to work, but maybe you need to uncheck it to get the functionality you want.

November 3rd, 2009, 01:07 AM
You might be able to use a shortcut plasmoid to toggle desktop effects. Seehttp://packages.ubuntu.com/karmic/plasma-widget-toggle-compositing