View Full Version : [ubuntu] SCIM adding input language problem

November 1st, 2009, 12:07 PM
9.10 fresh install

It seems I cant add any other language in SCIM. I need chinese-pinyin added. It's been enabled in language support, but not showing in SCIM configure list (only english now). In software center, there's no language package like SCIM chinese-pinyin or anything available.

someone figure that out?

(oh, i miss 9.04)

November 1st, 2009, 02:03 PM
Same here after upgrading from 9.04 to 9.10 I can't type chinese any more.

November 1st, 2009, 06:38 PM
anyone figured this out? stuck here.

November 3rd, 2009, 12:33 AM
the preferred chinese input engine of 9.10 changed to ibus. I love to use scim but it doesn't work now and ibus i don't like. Anyone can help to solve the problem on scim. Missing scim~~~~~!

November 3rd, 2009, 03:09 PM
it is very similar to scim
go to system > preferences> ibus preferences and set it up.

November 5th, 2009, 08:27 AM
I've set it up already. Now do I start typing chinese?

December 9th, 2009, 09:27 PM
Same issue here, I used to have japanese working fine in SCIM, since upgrading to 9.10 it's no longer appearing in the input method list. It still says it's installed in language support, but not as a SCIM IM engine. (edit: the upgrade seems to have uninstalled anthy. Or maybe i didn't have it before, because it did still have japanese input via ibus, but not scim. ... who knows.)

December 11th, 2009, 06:08 AM
Having similar problem with Japanese. IBUS isn't doing it, and SCIM isn't changing languages, won't allow it. This is a very frustrating problem.