PDA

View Full Version : [ubuntu] 9.10 on Advent 4211 or MSI wind u100



Udjahorresnet
October 31st, 2009, 04:37 PM
Hello,

I upgraded my Advent 4211c netbook from 8.10 to 9.04 last night which
seemed to have worked fine. Then I decided to upgrade it to 9.10 and
now several features have stopped working:
- The touchpad no longer works (rather important for a netbook)
- There is no sound and no option to turn it on
- The screen sometimes goes black without warning. This has only
occurred twice so far.

Some errors were reported at the end of the installation, but I took
no note of them (realise now I should have done). The messages said
something along the lines of "some errors were encountered,
installation not done properly". Then it asked whether I wanted to
report some errors and when I clicked "yes" it told me that I had no
"genuine(?)" copy of Ubuntu.

I would be grateful for some help :sad:
Thanks!

Udjahorresnet
November 1st, 2009, 07:28 PM
I decided to re-install 9.10...and this time from scratch (bootable usb stick) - it works really well now:
- sound
- touchpad
- and yes, I assume that the driver for my graphics chip was missing...

All good now.
:razz:
BUT still no clue exactly why the installation went wrong given it was probably the only thing I did after upgrading to 9.04. Although 2 upgrades in one night may not have been exactly favourable... :-\"

A friend suggested the following should the same occur to you:
- Try sudo apt-get update and sudo apt-get upgrade - should provide an error message in case something went wrong during installation
- Concerning the screen going black - check whether the drivers have been installed for your graphics chip and possibly disable the "special effects" (=compiz).