PDA

View Full Version : [ubuntu] Error "Incomplete Language Support"



jonnan
October 31st, 2009, 04:25 PM
I've been upgrading since Ubuntu 6.something, and never seen this setting, but a quick search of google and here is not finding anything immediately relevant. I'm getting an "Incomplete Language Support" notice that pops up the Administration --> Language Dialogue immediately upon startup.

Unfortunately, it tells me nothing about what I'm missing - Everything I've searched on this seems to indicate this is a setting that typically comes up in international venues, and I'm just using English (United States).

Keyboard input method system has "none" but again everything I can find seems to indicate the alternatives are for entering alternatives like Chinese and so on.

And Install/Remove Languages just gives me a list of language options - I have no particular desire to download and install every font in the universe up to and including Klingonaase - <G>.

Having never seen this before, I'm a bit confused as to what it's wanting?

Thanks - Jonnan

intelliboy
September 1st, 2010, 04:10 PM
I've been upgrading since Ubuntu 6.something, and never seen this setting, but a quick search of google and here is not finding anything immediately relevant. I'm getting an "Incomplete Language Support" notice that pops up the Administration --> Language Dialogue immediately upon startup.

Unfortunately, it tells me nothing about what I'm missing - Everything I've searched on this seems to indicate this is a setting that typically comes up in international venues, and I'm just using English (United States).

Keyboard input method system has "none" but again everything I can find seems to indicate the alternatives are for entering alternatives like Chinese and so on.

And Install/Remove Languages just gives me a list of language options - I have no particular desire to download and install every font in the universe up to and including Klingonaase - <G>.

Having never seen this before, I'm a bit confused as to what it's wanting?

Thanks - Jonnan

Typically if you go into the system settings and select your language once. This popup goes away.