PDA

View Full Version : [ubuntu] Flash Problem



mutesounds
October 31st, 2009, 03:23 PM
Flash works, no problems there. The problem is, I cannot use any of the controls such as full-screen, mute, pause, etc. I can click on them, but they do not respond.

I have searched and tried peoples suggestions such as removing and re-installing the plugin and optimization. I installed the 64-bit plugin, but it crashes the browser when the video begins to play.

I have tried this: http://ubuntuforums.org/showthread.php?t=1193567

Ubuntu 9.10 64-bit

aliencam
November 1st, 2009, 03:42 AM
same issue here, I have tried the 64 bit version of flash, but that crashes too much. This is new to karmic. before the upgrade/reinstall everything worked fine.



this was NOT an issue in jaunty.


the issue is that the 32 bit version of flash installed in the repos as "flashplugin-installer" cannot use any of the controls. I have found that if you click on the video, spacebar works to pause and resume, but mouse clicks are not recognised. Even if you right-click, you it will stop responding once you get to "preferences"

I have tried the 64 bit alpha version of flash from adobe labs (http://labs.adobe.com/downloads/flashplayer10.html) but that crashes firefox ALWAYS on hulu.com with a segmentation fault, and then it randomly crashes firefox on other websites also.