View Full Version : [SOLVED] 9.10 Live USB WiFi total failure after Fn F2

October 31st, 2009, 02:26 PM
I could have posted this in any one of 4 forums so hopefully I've chosen the right one.

Trying out Karmic NBR from a Live USB on my wife's Asus eee901 netbook, all went very well, Wifi included. I then wanted to try the Vodafone Broadband modem but when I used Fn F2 to disable the Wifi the screen went black, just a flashing cursor in the top left corner. OK so I reboot, no WiFi. I let the machine boot up into is normal Hardy, still no WiFi. Following instructions on another thread I get this output:

sudo lshw -C network
description: Ethernet interface
product: Attansic Technology Corp.
vendor: Attansic Technology Corp.
physical id: 0
bus info: pci@0000:03:00.0
logical name: eth0
version: b0
serial: 00:22:15:60:84:11
size: 100MB/s
capacity: 100MB/s
width: 64 bits
clock: 33MHz
capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
configuration: autonegotiation=on broadcast=yes driver=ATL1e driverversion= duplex=full firmware=L1e ip= latency=0 link=yes module=atl1e multicast=yes port=twisted pair speed=100MB/s

It appears I've lost the WiFi adapter? Network connections only show a wired connection but Wireless Networks still show a config for my home WiFi network.

Now I've since found out there are WiFi issues with Karmic but can someone out there tell me how I can get WiFi working again in Hardy?

Thanks guys.

October 31st, 2009, 11:36 PM
Panic over.

Karmic NBR kindly disabled wireless in the BIOS as it crashed but somehow left the wireless LED permanently glowing.

One issue down, loads to come.