View Full Version : [ubuntu] 9.10 RC won't install on Acer laptop - failing to recognize network

October 27th, 2009, 10:22 PM

I downloaded the 9.10 RC iso, and tried to install fresh on my laptop. It's an Acer Aspire 6930. I choose install from the menu, the Ubuntu logo appears, then after a while, the computer just reboots.

I thought I had a bad iso, so I downloaded and tried again. Same thing. =(

I tried the "try without installing" option, and it works, but it does not initate connection to my internet connection. I have an adsl router and it had worked out of the box with 9.04.

I'm guessing the installation does not begin because it cannot recognize internet connection? When I try installation, the led on the router that responds to my lapto does not light up. With 9.04 which I have already installed, it works fine, and I have not done any tweaking to make it work.

Maybe I should try installing 9.10 from within 9.04 (I don't know how - or if its even possible). Or maybe the final release will work but not the RC? Or maybe i'm overlooking something?

Any ideas are appreciated..

November 30th, 2009, 09:13 AM
I have the exact problem on my acer 6930. I tried 9.10 "live CD" option and network (DSL connection) could not be started. So i did not upgrade. I ave 9.04 currently. I found solutions like "upgrade kernel to 2.6.32" etc... but they are faaar from my understanding.
Has anyone found anything more "human" :-) ?