View Full Version : [ubuntu] Can no longer boot or read external hard drive after installing Linux 8.10

October 27th, 2009, 08:47 AM
Hey there Ubuntu Forum Technicians, I'm a bit new to Linux and have run into a little problem.

I decided to buy a 320 gig Western Digital Passport External Hard Drive to put 8.10 on it for a class. I was able to successfully install on the disk using a Live CD, and it worked fine for about a month. I attempted to boot from it on a computer other than my main (Toshiba Satillite L305-S5875 Laptop) and it didn't work. However, when I returned home and tried to boot my Ubuntu system from my Laptop, it wouldn''t boot.

The External Hard Drive is not able to be read in either Windows Vista or by using a Linux Live CD, nor will it boot like it did before. I'm assuming my Linux system is still there.

I attempted to format the drive in both Vista and Linux, but neither Windows nor Gparted could read the drive. It shows up as multiple CD drives in Vista, and as "USB Drive" with "no media" in Linux. Any and all help would be greatly appreciated.

October 27th, 2009, 03:08 PM
Well, after plugging and unplugging the harddrive a few times, it magically worked. Booted Ubuntu with no problem. Don't know what the problem was before, though.

Oh well, thanks anyway.