View Full Version : [ubuntu] Grub Error 18

October 25th, 2009, 11:11 PM
i know this has already been solved before but i need it translated into beginner talk. my ubuntu recently gave me the initramfs prompt. so i decided to give reinstallation a chance. when i did i wiped the whole hard drive and installed ubuntu 8.04 thru the disk (not wubi). not i get the error "Loading Grub 1.5 Error 18" or something to that effect. it translates to the selected cylinder excedes the limit allowed by the bios. i created a partition several times ranging from 50 mb to 500 mb labeled /boot at the beggining of the hard drive but i still get the same error. live cd works fine. many people suggest turning on lba and messing with the mbr and stuff but im a newb and i dont wanna mess with something i know little about. i have several discs of linux i can work with such as mint, freespire, ubuntu edgy eft. i would prefer to use linux mint being that edgy doesnt cooporate with my wireless adapter.

thanks in advance for your help. :confused: